Back to overview
Resolved

Mission control API outage

Oct 31, 2024 at 11:30am UTC
Affected services
Admin API

Resolved
Oct 31, 2024 at 11:30am UTC

11:38 Monitoring picked up errors related with the Mission control API. Users may experience issues with login and mission control operations.
11:39 Issue acknowledged by engineering team, investigation ongoing
11:47 Issue identified and remediated
11.48 Monitoring reports service restored
11:49 Issue confirmed as resolved