Back to overview
Resolved

RINA Api outage

Nov 7, 2024 at 1:52pm UTC
Affected services
Rina API

Resolved
Nov 7, 2024 at 1:52pm UTC

During a planned release of a new version of the Rina API some database migrations were taking longer than planned and caused slowdown and elevated error rate on the Rina API. The migration was subsequently stopped manually after 10 minutes in order to restore service and investigate why it was taking longer than planned.