Back to overview
Resolved

Marketing site outage

Nov 13, 2024 at 10:30pm UTC
Affected services
Marketing

Resolved
Nov 13, 2024 at 10:30pm UTC

During routine maintenance a server responsible for our marketing website failed to restart properly. This was due to an invalid SSL handshake occurring during connection to a 3rd party hosting provider. This was likely due to updates recently on the provider side, which only caused a problem when the service was restarted and any caches or connections related to SSL would have been cleared / reset. The issue was identified and remediated by applying configuration to resolve the handshake error.