Back to overview
Resolved

Degraded performance on RINA API

Dec 5, 2024 at 10:30am UTC
Affected services
Rina API

Resolved
Dec 5, 2024 at 10:30am UTC

At 10:30 monitoring picked up a slow down in response times for RINA API. This caused some of our monitoring to timeout leading to reported downtime.
End users will have experienced slower than usual responses. The slow down was caused by a spike in database usage.