Back to overview
Resolved
Partial system outage on rider and admin portals
Dec 17, 2024 at 3:39pm UTC
Affected services
Rider Portal UK
Mission Control
Resolved
Dec 17, 2024 at 3:39pm UTC
A component responsible for delivering content for our rider and admin portals crashed on 1 of 2 servers. After identifying the issue the service was restarted at 3:48 which brought the system back to 100% availability. The cause of the crash has been identified and preventative measures are being put in place
Affected services