Back to overview
Resolved

Admin portal errors

Dec 18, 2024 at 10:31am UTC
Affected services
Mission Control

Resolved
Dec 18, 2024 at 11:18am UTC

This incident has been resolved.
The issue was related to a system update, the update was rolled back to the previous working state and investigations are now ongoing to determine the cause.

Updated
Dec 18, 2024 at 10:39am UTC

A fix has been implemented and we are monitoring the results.

Updated
Dec 18, 2024 at 10:32am UTC

We are continuing to investigate this issue.

Created
Dec 18, 2024 at 10:31am UTC

We've been alerted to errors on mission control related to the Zeelo business.
Investigation is ongoing