Back to overview
Resolved

Partial outage on rider and admin portals

Jan 7, 2025 at 6:13am UTC
Affected services
Rider Portal UK
Mission Control

Resolved
Jan 7, 2025 at 6:13am UTC

An issue with the middleware component impacted both admin and rider portals for some users. The service was restored at 6:38 and investigation is ongoing into the root cause. This incident will be updated once concluded.

Update: Root cause has been identified and is being remediated. An update has also been made to ensure the component will correctly restart in order to prevent further outages should the error happen again prior to rolling out the fix.