Back to overview
Resolved

API service degraded

Jan 20, 2025 at 8:36am UTC
Affected services
Rider/driver API
Admin API

Resolved
Jan 20, 2025 at 9:28am UTC

This incident has been resolved.

Created
Jan 20, 2025 at 8:36am UTC

We are investigating intermittent outages with our API services causing disruption to mission control and rider/driver apps.