Back to overview
Resolved
Intermittent outages on API
Apr 10, 2025 at 4:07am UTC
Affected services
Rider/driver API
Admin API
Resolved
Apr 10, 2025 at 4:07am UTC
2 separate outages were reported by our monitoring for our API components on 10/04/2025 at 5:07 - 5:09 and 5:37 - 5:40 (BST).
Total time was 5 minutes.
These outages were due to connectivity issues with one of our database servers.
Root cause of the issue was scheduled patching of the database server by our managed service provider (AWS). As a result the server was unavailable for 1 - 2 minutes whilst the failover occured.
Affected services