Back to overview
Resolved
Brief system outage
Jul 25, 2025 at 11:49pm UTC
Affected services
Rider Portal UK
Rider/driver API
Admin API
Resolved
Jul 25, 2025 at 11:49pm UTC
At 12:48 (GMT+1) our monitoring alerted us to an outage spanning our API and App services.
This resolved itself after 1 - 2 minutes and service was restored.
Investigation concluded this outage was caused by an unusual flood of network requests which overloaded the proxy server temporarily.
We are working on measures to reduce the impact from DDoS traffic.
Affected services