Back to overview
Resolved
RINA - Failure in 3rd party integration
Jul 29, 2025 at 12:50pm UTC
Affected services
Rina API
Resolved
Jul 29, 2025 at 3:10pm UTC
This incident has been resolved.
Affected services
Updated
Jul 29, 2025 at 1:49pm UTC
We are continuing to monitor for any further issues.
Affected services
Updated
Jul 29, 2025 at 1:48pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jul 29, 2025 at 1:37pm UTC
We've identified and are applying the fix
Affected services
Created
Jul 29, 2025 at 12:50pm UTC
We are currently working on resolving an issue with the stop management feature of the RINA application. This issue affects the creation or updates of stops on a route.
Affected services