Back to overview
Resolved
Marketing site outage
Dec 5, 2025 at 8:49am UTC
Affected services
Marketing
Resolved
Dec 5, 2025 at 8:49am UTC
An issue with an upstream provider (webflow) responsible for hosting our marketing website was experiencing 500 errors during this time, which was due to a wide-spread Cloudflare outage.
The rider and driver web and mobile apps were not affected and remained functional.
Affected services