Back to overview
Resolved

Journey ETA Service outage

Jan 22, 2026 at 9:12am UTC
Affected services
Admin API

Resolved
Jan 22, 2026 at 11:03am UTC

This incident has been resolved.

Updated
Jan 22, 2026 at 10:54am UTC

The issue seems to have been resolved and we are monitoring.

Updated
Jan 22, 2026 at 10:08am UTC

The upstream service has acknowledge the fix and is working towards a resolution.
In the meantime we are working towards trying to work around the issue.

Created
Jan 22, 2026 at 9:12am UTC

There is an issue affecting the ETA calculation component in mission control. The issue seems to be to do with an upstream provider. A support ticket has been raised whilst we try to work around the issue