Back to overview
Resolved

Email service outage

Mar 26, 2026 at 9:11am UTC
Affected services
Rider/driver API

Resolved
Mar 26, 2026 at 9:11am UTC

Started: 2026-03-26T09:10:00Z
Resolved: 2026-03-26T09:25:00Z

Due to an issue with our email providers top-up process, emails since 5:00 were caught in a backlog and were not being sent.
The provider acknowledged this was due to a bug with their automatic top-up and alerting process.

Timeline:
~06:00 (Estimated) - Emails stopped being sent
09:11 - Customer support alerted the team of the issue
09:25 - Manual top-up was initiated which restored the service