Rina database maintenance
Resolved
May 2, 2026 at 10:00am UTC
The scheduled maintenance has been completed.
Affected services
Updated
May 2, 2026 at 10:00am UTC
Maintenance ended
Affected services
Updated
May 2, 2026 at 9:00am UTC
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Affected services
Updated
May 2, 2026 at 9:00am UTC
We will be performing a routine database update on this date. Any disruption to RINA is expected to only last a few seconds during the update.
Affected services
Created
May 2, 2026 at 8:00am UTC
Maintenance will begin as scheduled in 60 minutes.
Affected services