Back to overview
Resolved

Mission control and Rider API degraded

May 11, 2026 at 7:33am UTC
Affected services
Rider/driver API
Admin API

Resolved
May 11, 2026 at 1:35pm UTC

This incident has been resolved.

Updated
May 11, 2026 at 10:22am UTC

The immediate issue has been resolved. We are still investigating the root cause and providing preventative measures from future occurrences.

Created
May 11, 2026 at 7:33am UTC

We are currently investigating this issue.