Back to overview
Resolved

Database maintenance

May 14, 2026 at 9:30am UTC  –  May 14, 2026 at 10:30am UTC
Affected services
Rider/driver API
Admin API

Resolved
May 14, 2026 at 10:30am UTC

The scheduled maintenance has been completed.

Updated
May 14, 2026 at 10:30am UTC

Maintenance ended

Updated
May 14, 2026 at 10:01am UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Created
May 14, 2026 at 9:30am UTC

We will be undergoing urgent database maintenance to increase capacity on a read replica. Any disruption should only last a few seconds